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Toppling, Planar Sliding, Wedge 
Sliding 

This tutorial demonstrates how to perform stability analyses (toppling, 
planar sliding, wedge sliding) using the Kinematic Analysis option in 
Dips.  

The tutorial uses the example file Examppit.dips6. The data has been 
collected by a geologist working on a single rock face above the first bench 
in a young open pit mine. 

 

 

 

 

 

 

 

 

 

 

 

The rock face above the current floor of the existing pit has a dip of 45 
degrees and a dip direction of 135 degrees. The current plan is to extend 
the pit down at an overall angle of 45 degrees. This will require a 
steepening of the local bench slopes, as indicated in the figure above. 

The local benches are to be separated by an up-dip distance of 16m. The 
bench roadways are 4m wide. 

Current floor 
position 

Local bench   
    slopes 

Overall pit 
slope (45 
degrees) 
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Examppit.dip File 

Navigate to the Examples folder in your Dips installation folder.  

Select: File → Recent Folders → Examples Folder 

Open the Examppit.dips6 file. Save this example file with a new file 
name so that we do not modify the original file. 

Select: File → Save As 

Enter the file name Kinematic Analysis.dips6 and save the file.  

You should see the stereonet plot view shown in the following figure. If 
this file has been previously opened and saved, the screen may show a 
different view or plot, since Dips saves the most recent view state when a 
file is saved. If you do not see the plot below, then use the sidebar plot 
options to view pole vectors and contours on the stereonet. 

 

Switch to the grid view of the input data using the tabs at the lower left of 
the view. 
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The Examppit.dips6 file contains 303 rows, and the following columns: 

• The two mandatory Orientation Columns 
• A Traverse Column 
• 5 Extra Columns (spacing, length, type, shape, surface) 

Let’s examine the Project Settings information for this file. 
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Project Settings 

Select: Analysis → Project Settings 

 

Note the following: 

• the Global Orientation Format is DIP/DIPDIRECTION 

• The Declination is 7.5 degrees, indicating that 7.5 degrees will be 
added to the dip direction of the data, to correct for magnetic 
declination 

• The Quantity Column is NOT used in this file, so each row of the 
file represents an individual measurement. 

Traverses 

Let’s inspect the Traverse Information. You can select the Traverses 
button in the Project Settings dialog (the Traverses dialog is also 
available directly in the Analysis menu). 
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As you can see in the Traverse Information dialog, this file uses only a 
single traverse: 

• The Traverse is a PLANAR traverse, with a Dip of 45 degrees and 
a Dip Direction of 135 degrees (i.e. the face above the survey 
bench, as you can read in the Traverse Comment). 

• Note that the Traverse Orientation Format is the same as the 
Global Orientation Format (DIP/DIPDIRECTION), as we would 
expect for a file with only a single traverse defined. 

Select Cancel in the Traverse Information dialog. 

Select Cancel in the Project Settings dialog. 

Switch back to the stereonet plot view. Before we proceed with the 
kinematic analysis, we will add the slope plane to the view, create a 
symbolic plot, define sets for the main data clusters and estimate the 
friction angle from the joint surface condition. 
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Add Plane 

Let’s add the slope plane to the stereonet. 

Select: Planes → Add Plane 

Click the mouse anywhere in the stereonet. In the Add Plane dialog enter 
the coordinates 45 / 135 (dip/dipdirection) and the label Pit Slope. Note: if 
the Orientation input format is not Dip / Dip Direction, click on the 
button  at the right of the orientation input boxes and change the 
convention to Dip/DipDirection. 

 

Select OK. You should see the pit slope plane as shown below. 
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Symbolic Pole Plot 

Feature attribute analysis can be carried out on a Pole Plot with the 
Symbolic Plot option. Let’s create a Symbolic Pole Plot based on the 
discontinuity type (i.e. the data in the TYPE column). 

In the sidebar plot options, select Pole Vector Display > Symbolic and 
select the small button which appears at the right. 

 

You will see the Symbolic Plot dialog. Change the Data Type = TYPE. The 
data in the TYPE column is Qualitative which is the default selection, so 
just select OK to generate the Symbolic Plot. 

 

Look closely at the data clustering and the data TYPE. Most of the 
features are joints as indicated in the legend. Note the clustering of 
bedding features and the two clusters of shear features. These may 
behave very differently from similarly oriented joints or extension 
fractures, and should be considered separately. 

Although the Shears are not numerous enough to be represented in the 
contours (the number of mapped shears is small), they may have a 
dominating influence on stability due to low friction angles and inherent 
persistence. It is always important to look beyond mere orientations and 
densities when analyzing structural data. 
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Observe the clustering of 
joint, bedding and shear 

features on a Symbolic Pole 
Plot. 



 Toppling, Planar Sliding, Wedge Sliding 4-9  

Dips v.6.0 Tutorial Manual 

Contour Plot 

Let’s examine the data contours. A useful rule of thumb is that any 
cluster with a maximum concentration of greater than 6% is very 
significant. 4-6% represents a marginally significant cluster. Less than 
4% should be regarded with suspicion unless the overall quantity of data 
is very high (several hundreds of poles). Rock mechanics texts give more 
rigorous rules for statistical analysis of data. 

Now apply the Terzaghi Weighting to the data, to account for bias 
correction due to data collection on the (planar) traverse. Select the 
Terzaghi Weighting checkbox in the sidebar plot options. 

 

Observe the change in adjusted concentration for the set nearly parallel 
to the mapping face (the “bedding plane” joint set). 

 

Terzaghi Weighting applied to data contours 

See the Dips Help system for more information about the Terzaghi 
Weighting procedure used in Dips. 

To restore the original unweighted plot turn off the Terzaghi Weighting 
checkbox in the sidebar plot options. 

Observe the effect of bias 
correction on the bedding 
plane joint set in particular. 
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Creating Sets 

Let’s use the Sets from Cluster Analysis option to delineate the joint 
contours and create four Sets from the four major data concentrations on 
the stereonet. 

Select: Sets → Sets from Cluster Analysis 

(Note: see Tutorial 03 for instructions on how to create Sets. Also see the 
Dips Help system for detailed information.) 

1. In the Sets from Cluster Analysis dialog, enter 25 degrees as the 
maximum cone angle. 

2. Press the Select button, and use the mouse to click on the 
approximate center of the four main data clusters on the 
stereonet. 

 

3. Right-click and select Done. You should see the Set Windows 
shown below. 

 

Turn off the display of the mean joint set planes and the pit slope by 
clearing the Planes > Major Planes checkbox in the sidebar plot options. 
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Estimating Friction Angle 

For stability analysis it will be necessary to assume a value for friction 
angle on the joint surfaces.  

For the purpose of estimating a friction angle, we will create a Chart of 
the data in the SURFACE column of the Examppit.dip file. 

Select: Analysis → Chart 

In the Chart dialog, select Data to Plot = SURFACE. Select OK, and the 
Chart will be created. 

 

 

From the chart, the surfaces are about 50 percent rough (considering both 
“rough” and “v.rough” features) and 50 percent smooth, so we will assume 
an average friction angle of 30 degrees for all features. Note: this process 
can be refined by using the Set Filter (in the Chart dialog) and examining 
the joint roughness of individual sets. This is left as an optional exercise. 
Close the Chart view and we will return to the stereonet. 
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Planar Sliding 

We will now proceed with the analysis of 3 potential failure modes of 
interest – planar sliding, wedge sliding and toppling. Select the 
Kinematic Analysis option from the Analysis menu. 

Select: Analysis → Kinematic Analysis 

In the Kinematic Analysis dialog: 

1. Select the Display Kinematic Analysis checkbox. 
2. Select the Planar Sliding Failure Mode. 
3. Turn off the Use Lateral Limits checkbox. 
4. Enter the Slope Dip = 45 and Dip Direction = 135. 
5. Enter Friction Angle = 30 degrees.  
6. Select OK. 

 

You should see the kinematic analysis overlay for planar sliding as shown 
below. The key elements of planar sliding using pole vectors are: 

1. Slope plane and daylight envelope 

2. Pole friction cone (angle measured from center of 
stereonet) 

3. Lateral limits (optional) 

These are discussed below. Note: the text labels in the figure were 
manually added using the Add Text option in the Tools menu. 
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Slope Plane 
The great circle of the slope plane is displayed and labeled Pit Slope on 
the above figure with orientation 45/135 Dip/DipDirection. Note: the slope 
plane is automatically displayed by the kinematic analysis. The slope 
plane that we added earlier using the Add Plane option is now hidden. 

Daylight Envelope 
The Daylight Envelope corresponding to the slope plane is required for a 
planar sliding kinematic analysis as shown in the above figure. A 
Daylight Envelope allows us to test for kinematics (i.e. a rock slab must 
have somewhere to slide into – free space). Any pole falling within this 
envelope is kinematically free to slide if frictionally unstable. 

Friction Cone 
A pole friction cone of 30 degrees is displayed. Any pole falling outside of 
this cone represents a plane which could slide if kinematically possible.  

NOTE: when considering pole vectors, the friction cone angle is measured 
from the CENTER of the stereonet. 
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Critical Zone for Planar Sliding 
The crescent shaped zone formed by the Daylight Envelope and the pole 
friction circle encloses the region of planar sliding. Any poles in this 
region represent planes which can and will slide, i.e., the critical zone for 
planar failure is defined by poles which are: 

• OUTSIDE of the pole friction circle and 

• INSIDE the daylight envelope 

This region is automatically highlighted for planar sliding analysis as 
shown in the above figure. The highlight colour and other display options 
can be customized in the Kinematic Analysis dialog. 

Legend 
A summary of the planar sliding kinematic analysis results is displayed 
in the Legend. 

 

In this case only a single pole is contained within the critical planar 
sliding zone. The Legend provides results as a percentage of all poles in 
the file (1/303), and as a percentage of poles for individual sets (1/26 for 
Set number 1). 

In either case, you can see that the probability of planar sliding is very 
low for this combination of slope orientation and friction angle. 

Lateral Limits 
The planar sliding analysis described above considers the entire daylight 
envelope as a kinematically valid sliding zone. 

In practice it has been observed that planar sliding (and toppling) tends 
to occur when the dip direction of planes is within a certain angular range 
of the slope dip direction. Typically a range of plus/minus 20 or 30 degrees 
is considered, and poles outside of this range represent a low risk. 
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To add lateral limits to the kinematic analysis, return to the Kinematic 
Analysis dialog and turn on the Use Lateral Limits checkbox. Or 
alternatively, select the Planar Sliding option from the sidebar (instead 
of Planar Sliding (No Limits)). 

Since the stereonet is getting a bit cluttered, turn off the display of Set 
Windows (select Object Visibility > Sets from the sidebar plot options and 
turn off the checkbox). You should see the following. 

 

The lateral limits are simply two straight lines which define an angular 
range measured from the dip direction of the slope. In this case we have 
used the default value of plus/minus 20 degrees. 

For this example, the addition of lateral limits does not change the 
results, since only a single pole is in the critical planar sliding zone. 
However this depends on your file, and the inclusion of lateral limits 
could significantly change results if there are many poles inside the 
daylight envelope. 

Planar Sliding Release Planes 
An important assumption regarding “pure” planar sliding is that release 
planes are assumed to exist (e.g. lateral joints, tension cracks or other 
mechanism) which allow a planar sliding failure to occur. 

Such release planes are not explicitly modeled in the planar sliding 
kinematic analysis but you should be aware that some release mechanism 
must exist to allow a block sliding on one plane to be removed from the 
slope. Planar sliding can be considered a special case of wedge sliding 
where sliding takes place on only one plane, and other planes act as 
release planes. 
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Flexural Toppling 

Now let’s examine the Flexural Toppling failure mode. 

1. Select the Flexural Toppling kinematic analysis option in the 
sidebar or the Kinematic Analysis dialog. 

2. Enter Lateral Limits = 30 degrees. 

 

Also do the following: 

1. If you added any text or arrows, delete them. 

2. Re-display the Set Windows (select Object Visibility > Sets in the 
sidebar plot options). 

3. Remove the Terzaghi weighting (clear the Terzaghi weighting 
checkbox in the sidebar plot options). This will highlight the data 
contours for Set 4. 

You should see the kinematic analysis overlay for flexural toppling as 
shown below. 
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The key elements of flexural toppling analysis using pole vectors are: 

1. Slope plane 

2. Slip limit plane (based on slope angle and friction angle) 

3. Lateral limits 

These are discussed below. Any poles that plot within the critical zone for 
flexural toppling represent a toppling risk. This analysis is based on the 
flexural toppling analysis described by Goodman (Ref.1). 

Slope Plane 
The great circle of the slope plane is displayed, and labeled Pit Slope with 
orientation 45/135 Dip/DipDirection. 

Slip Limit 
Planes cannot topple if they cannot slide with respect to one another. 
Goodman (Ref. 1) states that for slip to occur, the bedding normal must be 
inclined less steeply than a line inclined at an angle equivalent to the 
friction angle above the slope. 

This results in a “slip limit” plane which defines the critical zone for 
flexural toppling. The Dip angle of the slip limit plane is derived from the 
PIT SLOPE ANGLE – FRICTION ANGLE = 45 – 30 = 15 degrees. The 
DIP DIRECTION of the slip limit plane is equal to that of the face (135 
degrees). 

Lateral Limits 
The Lateral Limits for flexural toppling have the same purpose as 
described for planar sliding. They define the lateral extents of the critical 
zone with respect to the dip direction of the slope. For this example we 
have increased the limits from 20 degrees (used in the planar sliding 
example) to 30 degrees as suggested by Goodman. 

Critical Zone for Flexural Toppling 
The critical zone for flexural toppling is the highlighted region between 
the slip limit plane, stereonet perimeter and the lateral limits. Any poles 
in this region represent a risk of flexural toppling. Remember that a near 
horizontal pole represents a near vertical plane. 



 Toppling, Planar Sliding, Wedge Sliding 4-18  

Dips v.6.0 Tutorial Manual 

Legend 
A summary of the flexural toppling results is displayed in the Legend.  

 

In this case there is a significant risk of flexural toppling. The Legend 
provides results as a percentage of all poles in the file (26/303), and as a 
percentage of poles for individual sets (25/90 for Set number 4). For set 
number 4 the toppling probability is nearly 30 percent. 
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Wedge Sliding 

From the Planar Sliding kinematic analysis, it has been shown that a 
sliding failure along any single joint plane is unlikely. However, multiple 
joints can form wedges which can slide along the line of intersection 
between two planes. 

Select the Wedge Sliding kinematic analysis option in the sidebar or the 
Kinematic Analysis dialog. 

 

Also do the following: 

1. If you added any text or arrows, delete them. 

2. Turn off the display of Set Windows (select Object Visibility > 
Sets in the sidebar plot options). 

3. Turn off the display of pole vectors (select the Pole Vector Display 
checkbox in the sidebar). 

4. Turn on the display of Intersection Contours (select Contours > 
Intersection in the sidebar). 

You should see the kinematic analysis overlay for wedge sliding as shown 
below. The key elements of wedge sliding analysis are: 

1. Slope Plane 

2. Plane friction cone (angle measured from perimeter of 
stereonet) 

3. Intersection plotting 

The primary critical zone for wedge sliding is the crescent shaped area 
INSIDE the plane friction cone and OUTSIDE the slope plane. Any 
intersection points that plot within this zone represent wedges which are 
able to slide. 
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Intersections 
The points that you see plotted for the wedge sliding analysis are 
intersection points. Each point represents the intersection of two joint 
planes. By default, all planes in the file are considered (i.e. each plane in 
the file is intersected with every other plane in the file, to determine the 
intersection points). The intersection points represent the actual 
trend/plunge of the line of intersection of two joint planes. By default only 
the critical intersections are displayed. 

There are several options available for the display of intersections: 

• All planes in the file can be intersected with each other (Grid 
Data Planes option) 

• Intersection contours can be displayed (based on the intersection 
of all planes) as shown below. 

• Major plane intersections can be plotted (i.e. mean set planes 
and/or user-defined planes). 

Intersection Contours 
An immediate indication that wedge sliding is not an issue for this slope 
orientation, are the intersection contours. You can see that the main 
concentrations of intersections are all well outside the critical zone for 
wedge sliding. 
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Slope Plane 
The pit slope plane defines the daylighting condition for intersections. 
Any intersection point which plots outside the pit slope great circle 
satisifies the daylighting condition. 

Friction Cone 
For wedge sliding, it is important to remember that the friction cone (30 
degrees) is measured from the EQUATOR of the stereonet, and NOT 
FROM THE CENTER, because we are dealing with an actual sliding 
surface or line. (When we are dealing with poles the friction cone is 
measured from the center of the stereonet).  

Critical Zone for Wedge Sliding 
The primary critical zone for wedge sliding is the crescent shaped area 
INSIDE the plane friction cone and OUTSIDE the slope plane 
(highlighted in red in the above figure). Intersections which plot in this 
zone represent wedges which satisfy frictional and kinematic conditions 
for sliding. 

However wedges do not necessarily slide along the line of intersection of 
two joint planes. Wedges can slide on a single joint plane, if one plane has 
a more favourable direction for sliding than the line of intersection. In 
this case, the second joint plane acts as a release plane rather than a 
sliding plane. This can occur in either the primary or the secondary 
critical region. 

The secondary critical zone (highlighted in yellow in the above figure) is 
the area between the slope plane and a plane (great circle) inclined at the 
friction angle. Critical intersections which plot in these zones always 
represent wedges which slide on one joint plane. In this region, the 
intersections are actually inclined at LESS THAN the friction angle, but 
sliding can take place on a single joint plane which has a dip vector 
greater than the friction angle. 
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Legend 
A summary of the wedge sliding results is displayed in the Legend.  

 

For this example, the percentage of critical intersections compared to the 
total number is actually very low (about 2 percent) so wedge sliding is not 
a great concern for this slope orientation. 

 

To view all intersections, select the Show All Intersections checkbox in 
the Kinematic Analysis options in the sidebar. This will give you a better 
feel for the relatively small number of critical intersections compared to 
the total number, as shown in the above figure. 
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Mean Set Plane Intersections 
Let’s demonstrate one more possibility for assessing the risk of wedge 
sliding. We will view the intersections of the mean planes (from the four 
sets we created earlier in this tutorial). 

1. In the sidebar plot options, select Intersections > Mean Set Planes 

2. Display the mean set planes (select Planes > Major Planes > 
Mean Set Planes). 

The plot should look as follows. 

 

Notice that the four mean set planes intersect each other to form six 
intersection points. Notice that these intersections correspond with the 
maximum concentrations of the intersection contours, as we would 
expect. 

Since none of the mean set plane intersections are within the critical 
wedge sliding zone, again we can conclude that wedge sliding is not an 
issue for this slope orientation. Note that the Legend indicates zero 
critical intersections out of a total of 6 mean set plane intersections. 

Toggle the Terzaghi weighting checkbox to see the effect of applying bias 
correction to the mean set planes. The effect in this case is small. 
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Discrete Structures 
Finally, for wedge sliding you should analyze the shear zones mentioned 
earlier. If these shears occur in proximity to one another they may 
interact to create local instability. 

Perform an analysis similar to the one above using discrete combinations 
of shear planes. 

• Use the Add Plane option to add planes corresponding to the 
shear features. 

• TIP: while using Add Plane, the Pole Snap option (available in the 
right-click menu) can be used to snap to the exact orientations of 
the shear poles. 

Determine whether the shears will interact with any of the mean joint set 
orientations to create an unstable wedge. Using the procedure described 
above, the stability of discrete combinations of shear planes, or of shear 
planes with the mean joint orientations, may be analyzed. In the sidebar 
plot options, select Intersections > User Planes (or Intersections > User 
and Mean Set Planes). 

You should find that the risk of wedge failure along the shear planes is 
low, for this pit slope configuration. 
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Direct Toppling 

There is one more kinematic analysis failure mode that we have not yet 
discussed – Direct Toppling. 

Direct Toppling involves a different set of assumptions in comparison to 
Flexural Toppling. The two primary features of Direct Toppling are: 

• Two joint sets intersect to form intersection lines dipping into the 
slope which can form discrete blocks. 

• A third joint set of near horizontal planes act as release planes (or 
sliding planes) for the discrete blocks. 

Direct Toppling analysis is somewhat more complicated than the other 
analysis modes and is based on the method described in Hudson and 
Harrison (Ref. 2). This is left as an optional exercise to experiment with, 
for more information see the Dips help system. 
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Info Viewer 

Although the Legend displays a summary of kinematic analysis results 
for the currently selected method, the Info Viewer provides a detailed 
summary of kinematic results for ALL failure modes. 

As soon as kinematic analysis is enabled, Dips automatically carries out 
the analysis behind the scenes, for all failure modes, for the current input 
parameters (slope orientation, friction angle, lateral limits) and this 
information is available at all times in the Info Viewer. This is useful for 
carrying out sensitivity analysis as discussed below. 

Select: Analysis → Info Viewer 

Go to the Info Viewer to see the format of the kinematic analysis results. 
For further details see the Dips help system. 

Sensitivity Analysis 

The Kinematic Analysis option in Dips makes it easy to perform 
sensitivity analysis, by varying the main input parameters (slope angle, 
slope dip direction, friction angle) and plotting the results for each failure 
mode. As noted above, results for all failure modes are always available in 
the Info Viewer. 

Increased Local Pit Slope 
Repeat these analyses for steeper local slopes. If the overall slope is to be 
maintained at 45 degrees (see the first page of this tutorial), the local 
bench slope will have to be increased to accommodate the roadways. 
What is the critical local slope? 

Other Pit Orientations 
Assume that the joint sets are consistent throughout the mine property. 
Are there any slope orientations that are more unstable than others? 
Examine slope dip directions in 45 degree increments around the pit wall. 

HINT:  

• You can import Dips plots into AutoCAD using the Copy Metafile 
option in the Edit menu. This will copy a metafile of the current 
view to the clipboard, which can then be pasted into AutoCAD. 

• Pole or Contour plots showing mean planes and the selected pit 
slope orientation can be imported into a plan of the pit and placed 
in their appropriate orientations for quick reference. 

Examine the stability of other 
pit slope orientations. 

Assume that the joint sets are 
consistent throughout the 

mine property, and perform 
the analyses described in this 

tutorial using 45 degree 
increments of dip direction 

around the pit wall. 
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Summary 

Kinematic analysis of rock slope failure modes using stereonets is an 
extremely useful and easy to understand analysis tool which allows you 
to quickly evaluate potential failure modes. However keep in mind the 
following. 

• The analyses presented here are just a starting point for more 
detailed analysis and should always be accompanied by a more 
thorough field analysis in cases where a risk of failure is 
indicated. 

• Real slopes may exhibit more than one failure mode. It is rare to 
see pure examples of these failure modes, particularly with the 
toppling analysis, which may exhibit complex behaviours 
involving sliding, toppling, rotating etc. 

• Even if a kinematic analysis indicates risk of failure, this does not 
necessarily mean that failure will occur, since factors other than 
kinematics and friction angle may work to increase stability (e.g. 
joint cohesion, joint persistence etc). 

• It is important to look beyond statistical results (e.g. mean set 
plane orientations) and consider major discrete structures such as 
shear zones which may have a dominant effect on stability due to 
low friction angles and inherent persistence. 

• More detailed analysis including safety factor calculation can be 
carried out with the Rocscience programs Swedge (wedge 
analysis) and RocPlane (planar analysis). 
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